ورود به سایت

ثبت نام در سایت

Registration confirmation will be e-mailed to you.

فراموشی رمز

بیست − دو =

بستن

صرافی ملی ایران قیمت لحظه‌ای آخرین بروز رسانی 10:01:02*** 1398/06/26: قیمت فروش دلار 11450 تومان و قیمت فروش یورو 12750 تومان

تیتر اصلی روزنامه ها سه شنبه 1398/06/26::: مردم سالاری: شایعه کاهش تحریم; بلومبرگ به نقل از منابع آگاه مدعی شد که رئیس جمهور آمریکا ممکن است کاهش تحریم‌های ایران را به عنوان مقدماتی برای دیدار با رئیس جمهور ایران بررسی کند. *** شرق: سانتریفیوژهای جدید در گام سوم *** ایران: فروغ دیپلماسی غروب تندروی; «آتش به خانه افتاده است» شاید بهترین وصف این روزها برای امریکایی باشد که بعد از فراز و نشیب سال‌های اخیر در مناسباتش با ایران در بازتکرار سیاست منزوی کردن آن و همراه کردن متحدان بزرگ اروپایی‌اش ناکام مانده است. *** اطلاعات:  امروز باید ندای مردم را بهتر بشنویم; مردم به اندازه کافی با غصه و سختی‌ مواجه‌ هستند؛ نباید اجازه داد که براساس بی‌دقتی‌ها غصه جدیدی بر مردم وارد شود *** ابتکار: احمد داود اوغلو به طور رسمی از حزب عدالت و توسعه کناره‌گیری کرد; اردوغان در مسیر انزوا; رویارویی رجب طیب اردوغان رئیس‌جمهوری ترکیه با اکرم امام اوغلو کاندید حزب مخالف در انتخابات شهرداری‌های استانبول، اکنون علاوه بر هزینه‌های سیاسی و اجتماعی برای او، به شکاف اساسی در حزب عدالت و توسعه نیز دامن زده است. *** کیهان: سحر خدایاری را همان‌هایی‌کشته‌اند که برایش اشک تمساح می‌ریزند! پس از مانور‌های مبتنی بر دروغ عده‌ای از نمایندگان مجلس، رسانه‌ها، سلبریتی‌ها و… در ماجرای خودسوزی یک دختر جوان در روزهای اخیر، با شفاف شدن ماجرا اکنون برخورد با دروغ‌پردازان و کسانی که دست به سوءاستفاده از مرگ این دختر زدند تبدیل به یک مطالبه عمومی شده است. *** دنیای اقتصاد: عقبگرد ترامپ از تحریم‌ ایران؟ پس‌لرزه‌های برکناری جان بولتون از سمت «مشاور امنیت ملی کاخ سفید» همچنان ادامه دارد و تحلیل‌ها و گزارش‌های مختلفی درباره ریشه این برکناری جنجالی منتشر می‌شود. رسانه‌های آمریکایی در گزارش‌هایی، تمایل ترامپ برای عقبگرد از تحریم‌های ایران با هدف آغاز مذاکرات با تهران را دلیل اصلی اخراج جان بولتون از کاخ سفید توصیف کرده‌اند.

چگونه در میکروتیک از (Bridge) بریج استفاده کنیم؟

چگونه در میکروتیک از (Bridge) بریج استفاده کنیم؟

router بورد های میکروتیک یک ویزگی بسیار جالب دارند و آن هم بریج کردن انواع interface اعم از مجازی و حقیقی می باشد. با این کار در واقع port هایی که بریج شده اند مانند زمانی عمل می کنند که به یک switch متصل هستند. اگر تمام ۵ port یک router بور RB750 را باهم بریج کنیم راهکار روتر دقیقا مشابه یک switch port5  خواهد بود. دقت داشته باشید که بریج در میکروتیک به صورت software پیاده شده از این رو هم این عمل بر روی prosses بار ایجاد می کند و هم اینکه بازدهی بالایی نخواهد داشت.

توجه داشته باشید با ساخته شده router شما یک interface مجازی از نوع بریج خواهد داشت که می توانید با آن مثل یکinterface فیزیکی برخورد کنید به عنوان مثال می توانید به آن IP اختصاص بدهید و یا به سمت آن روت کنید.

مطالب مرتبط


گام 1 - نحوه Bridge کردن اینترفیس ها و پورت ها در میکروتیک

نحوه Bridge کردن اینترفیس ها و پورت ها در میکروتیک

برای ساخت یک بریج از منو سمت راست گزینه بریج را انتخاب می کنیم سپس در تب بریج یک اینترفیس Add  می کنیم برای اینکار روی دکمه Add کلیک کرده سپس یک نام به آن اختصاص می دهیم و با بقیه تنظیمات کاری نداریم و Ok را می کنیم .

نحوه Bridge کردن اینترفیس ها و پورت ها در میکروتیک

در ادامه به تب Port می رویم . با کلیک روی Add می توانید یک پورت را به یک بریج اختصاص بدهید بدین شکل که در قسمت Interface در گاه روتر را انتخاب و در قسمت Bridge آن را به یک Bridge نسبت می دهیم.

نحوه Bridge کردن اینترفیس ها و پورت ها در میکروتیک

شما در میکروتیک می توانید چندین بریج متفاوت بسازید .

مثالی برای ایجاد یک Bridge در میکروتیک

برای مثال می خواهیم دو پورت Ether0 و Ether1 را در یک بریج قرار بدهیم .

ابتدا یک اینترفیس بریج می سازیم . برای ساخت بریج یا با استفده از WinBox مانند توضیحات بالا عمل می کنید البته می توانید از دستور زیر در CLI استفاده کنید .

/interface bridge add name=bridge-test

سپس پورت ether0 را با دستور زیر به bridge-test  اضافه می کنیم.

/interface bridge port add interface=ether0  bridge=bridge-test

سپس پورت ether1 را نیز به بریج اضافه میکنیم .

/interface bridge port add interface=ether1  bridge=bridge-test

 

اطلاعات مطلب

  • میکروتیک
  • 621 بازدید
  • (1 votes, average: 5٫00 out of 5)
    Loading...
  • آخرین ویرایش توسط : مهدی هاتفی نیا - چهارشنبه, 09 آگوست 17, 8:34 ق.ظ
  • ویکی چجور

دیدگاه کاربران

  1. Avatar
    مهدی - 2019/09/11 - 6:53 ب.ظ

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

بهترین علوم و دانش برای شما گردآوری میشه

آخرین های آیا میدانید

از همه جا براتون مطلب داریم لطفا کلیک کنید

مطالب برگزیده

موضوعات مهم سایت

مطالب محبوب


تازه‌ترین جزئیات از ساخت داروی “درمان تومور مغزی” توسط متخصصان ایرانی; رئیس مرکز تحقیقات صرع دانشگاه مونستر آلمان تازه‌ترین جزئیات از ساخت داروی “درمان تومور مغزی” توسط متخصصان ایرانی با عنوان “نانودارو کورکومین” را تشریح کرد. پروفسور علی ‌گرجی در گفت‌وگو با خبرنگار تسنیم در استان تهران، در پاسخ به این سؤال که نانوداروی کورکومین چگونه می‌تواند با تومور مغزی مبارزه کند، اظهار داشت: نانوداروی کورکومین که ماده اصلی آن زردچوبه است برای درمان سرطان مغز به‌کار می‌رود و حتی در علم قدیم و طب سنتی زردچوبه داروی ضدالتهاب معرفی شده و در تحقیقات زیادی که روی سلول‌های سرطانی مختلف انجام شده است ثابت شد زردچوبه نه‌فقط برای سرطان مغز بلکه در درمان سرطان‌های دیگر مانند سرطان پستان و سرطان روده هم مؤثر است.

خبرگزاری فارس: رابطه‌بازان و مفسدان در آینده کشور هیچ جایی ندارند; رئیس قوه قضائیه در مراسم تشییع شهدا، گفت: خون شهدا این نظام را تضمین کرده است، آینده از آنِ متقین است و پولداران و رابطه‌بازان و مستکبران و مفسدان در آینده هیچ جایی ندارند.